Hopp til navigasjon Hopp til innhold
Chrome krever nå macOS Yosemite eller nyere. (Ill.: Google)

Google stanser Chrome-støtten for eldre utgaver av macOS

Det kan hende du bør oppgradere.

I forbindelse med den nyeste oppdateringen til Chrome for macOS, har Google oppdatert systemkravene for den populære nettleseren.

Kun Yosemite og nyere

Kort oppsummert betyr det at nettleseren og kommende utgaver av den krever «OS X Yosemite 10.10 eller nyere». Det betyr at personer med OS X 10.9 Mavericks og eldre ikke lenger kan oppdatere til nyere utgaver av nettleseren.

Brukere med disse utgavene av macOS blir møtt med følgende melding når de forsøker å oppdatere Chrome:

«Du kan ikke bruke denne versjonen av applikasjonen «Google Chrome» med denne versjonen av OS X. Du har OS X 10.xx. Denne applikasjonen krever 10.10 eller nyere.»

Yosemite ble lansert oktober 2014 og er senere blitt etterfulgt av El Capitan, Sierra og High Sierra, mens Mojave rulles ut i høst. Chrome støtter følgende utgaver av Windows: Windows 7, 8, 8.1 og 10.

 

Kilde:
Google

Stikkord: chrome, Google, macos, nettleser