Hopp til navigasjon Hopp til innhold
Grunnet flere grafiske triks i nye macOS, er det et krav med Metal GPU-støtte. Det er det ikke alle Mac-er som har. (Ill.: Apple)

Har du en av disse Mac-ene kan du ikke installere nye macOS

Og Apple Watch 1 får ikke WatchOS 5.0.

Kjører du iOS 11 kan du installere iOS 12 (iPad går helt tilbake til Air for støtte) – det samme er ikke greia med Mac.

Disse kan ikke installere

Mac-er fra 2009, 2010 og 2011 kan ikke installere macOS Mojave. Unntaket er visse MacPro-modeller.

Utviklere kan installere Mojave og iOS 12 med en gang.

Hva angår Apple Watch 5 kan ikke denne versjonen installeres på Apple Watch 1, inkludert premium-modellene til 17 000 dollar.

Series 1, 2 og 3 er støttet.

Dette er hva du må vite om alle Apple-avsløringene – iOS 12 beta og macOS Mojave beta-er i kveld

Disse kan installere

  • MacBook (Early 2015 og nyere)
  • MacBook Air (Mid 2012 og nyere)
  • MacBook Pro (Mid 2012 og nyere)
  • Mac mini (Late 2012 og nyere)
  • iMac (Late 2012 og nyere)
  • iMac Pro (2017)
  • Mac Pro (Sent 2013, halvveis ut i 2010 og midtveis ut i 2012-modeller med anbefalt GPU med Metal-støtte
Stikkord: Apple, mac, macos