Hopp til navigasjon Hopp til innhold
iPhone Xr er utsatt for feilen om den kjører eldre iOS-versjoner enn 13.2. (Ill.: Apple)

Milliarder av enheter kunne hackes – listen inkluderer iPhone, MacBook, Galaxy og Nexus

Skremmende WiFi-hull tettet.

Hull i WiFi-brikker fra Cypress Semiconductor og Broadcom medførte at milliarder av enheter kunne hackes over nettet.

Oppdater alle dingsene dine med en gang

Dette avsløres nå etter at hullene er rettet i de fleste produktene, inkludert med iOS 13.2 og macOS 10.15.1.

Problemet er at nok ikke alle enheter er rettet fra mindre leverandører, samt det faktum at ikke alle brukere oppdaterer med en gang.

Dette er de berørte Apple-produktene om du ikke kjører, som nevnt, iOS 13.2 og macOS 10.15.1 som ble lansert sent i oktober i fjor.

  • iPad mini 2
  • iPhone 6
  • iPhone 6S
  • iPhone 8
  • iPhone XR
  • MacBook Air 2018

En rekke kjente merkevarer var berørte, inkludert Amazon Echo, Kindle, Android-enheter, Raspberry Pi 3, samt WiFi-rutere fra Asus og Huawei.

Hullet er døpt Kr00k av Eset som oppdaget feilen som ligger i FullMac WLAN-brikkene til begge selskap.

Kilde:
Arstechnica

Stikkord: Apple, Google, sikkerhet