Annonse


Apple avslører: iPhone er sårbar om du ikke oppgraderer til iOS 14.4

Apple publiserte rett eter lanseringen av iOS 14.4, en sikkerhetsrapport der de sier at eldre versjoner av mobil OS-et hadde hull som kanskje har blitt utnyttet av hackere.

iOS 14.x kan ha blitt aktivt hacket

Det er en anonym sikkerhetsforsker som har funnet ut at iOS og iPadOS har feil i versjoner eldre enn iOS 14.4 som ble lansert i går.

Ifølge Apple kan en farlig app lure til seg flere rettigheter enn hva som er meningen, og på den måten manipulere systemet. Det mest oppsiktsvekkende er at selskapet sier de er “klar over en rapport hvor denne feilen kan ha blitt utnyttet”.

Apple sier på samme side, lenket under, at det kommer mer informasjon senere. Vi oppdaterer artikkelen når vi vet mer.

Kilde:
Apple

Annonse


Annonse


Annonse


Annonse