Hopp til navigasjon Hopp til innhold
Apples nye sikkerhetsoppdateringer betyr at flere må oppgradere. (Ill.: Apple)

Nå kan det hende du må oppdatere iOS eller macOS for å handle i App Store

Apple med nye sikkerhetsoppdateringer.

I forbindelse med en kommende sikkerhetsoppdatering fra Apple, vil ikke lenger brukere på eldre utgaver av iOS, macOS og tvOS kunne endre betalingskilde direkte på enhetene.

Dette gjelder for kjøp i App Store og i iTunes.

Det kan hende du må oppdatere

«30. juni 2018 implementerer Apple endringer for å fortsette å sørge for at de økonomiske dataene dine er beskyttet når du kjøper varer i iTunes Store eller App Store. Som et resultat av disse endringene kan du ikke lenger endre betalingsinformasjonen for Apple-ID-en din fra enheter med følgende versjoner av Apple-programvare:», skriver Apple på sine støttesider.

De berørte versjonene er:

  • iOS 4.3.5 eller eldre.
  • macOS 10.8.5 eller eldre.
  • Apple TV-programvare 4.4.4 eller eldre.

Apple ber brukerne av disse versjonene, eller eldre, oppdatere enhetene til nyere programvareversjoner.

Tidligere i år annonserte Apple at Windows XP- og Vista-brukere ikke lenger vil kunne handle via iTunes.

 

Kilde:
Apple

Stikkord: Apple, appstore, itunes