Hopp til navigasjon Hopp til innhold
Nok en gang advares det mot svakheter i Flash. (Ill.: Adobe)

Nå må du oppdatere Flash

Nok et alvorlig sikkerhetshull oppdaget.

Adobe har nettopp sluppet en kritisk oppdatering til Flash.

Last ned nå
Hvis du er en av dem som fortsatt benytter Flash på PC-en, anbefaler vi sterkt å installere den nyeste oppdateringen med en eneste gang.

Det var det japanske selskapet Trend Micro som oppdaget svakheten og skriver at den allerede skal ha blitt utnyttet av kriminelle på Internett.

Les også: Kritisk Flash-svakhet rammer Mac.

Også gisselvare
Svakheten kan bli utnyttet av såkalte drive-by-angrep, som betyr at en PC kan bli infisert kun ved å besøke en ondsinnet side.

Trend Micro skriver at akkurat denne svakheten var en del av et sett som ble solgt via det mørke nettet i Russland. Det kan også brukes til å infisere PC-er med «gisselvaren» kalt Cerber, som deretter krypter den infiserte maskinen og krever løsepenger, i form av bitcoins, for å gi tilbake tilgangen til eieren.

Les også: Fullstendig kriseår for Flash.

 

Kilder:
Trend Micro,
Adobe,
Neowin

Stikkord: flash, gisselvare, sikkerhet