Hopp til navigasjon Hopp til innhold
Har du en Airport Extreme eller en Time Capsule med 802.11ac bør du oppdatgere med én gang. (Ill.: Apple)

Eeeh…vi måtte visst tette likevel

Apple ikke fullt så Heartbleed-eplekjekke lenger.

Før påske skalv verden i redsel for Heartbleed, som ifølge mange eksperter er det mest alvorlige sikkerhetshullet på nettet noensinne.

– Bruker ikke OpenSSL
Men selv om et stort antall nettsteder, produkter og tjenester var berørt, gikk Microsoft og Apple tidlig ut og sa at hullet ikke gjaldt dem.

Årsaken var at ingen av dem bruker OpenSSL, sikkerhetsforanstaltningen som skal sikre at uvedkommende ikke kommer seg inn på din konto.

Men sånn var det ikke…
Nå viser det seg imidlertid at Apple er berørt likevel.

I en sikkerhetsmelding datert i går oppfordrer de folk til å oppdatere sine Airport Extreme (trådløs ruter) og Time Capsule (ruter med nettverkslagring)-enheter så raskt som mulig med ny firmware-versjon (7.7.3).

Fremmede kan komme inn
Årsaken er – hold deg fast – nettopp problemet med OpenSSL. Med andre ord Heartbleed…

– En angriper med nettverksprivilegier kan innhente data eller endre rutiner i prosesser som er beskyttet av OpenSSL, heter det blant annet i meldingen.

Gjelder bare nyere modeller
Problemene gjelder kun modeller som har den nyeste trådløse protokollen 802.11ac.

Oppdateringen skjer via Airport Utility. Du finner nærmere opplysninger om hvordan du går fram HER.

Stikkord: heartbleed