Hopp til navigasjon Hopp til innhold
Kun HD 2000-serien og nyere blir støtte i Linux fremover.

AMD kutter skjermkortstøtte

Krever 2000-serien eller nyere.

ATi/AMD kutter støtten for kort eldre enn HD 2000-serien i Linux.

Fjerner støtte

Catalyst 9.3 skal være den siste driveren som støtter inkluderer støtte for alle kort. ATI begrunner avgjørelsen med at det vil bli lettere å fikse bugs med færre støttede skjermkort.

Samtidig blir driverkoden mindre noe som kan ha positiv effekt på ytelsen.

Catalyst 9.3 siste driver ut

Bruker du et gammelt ATI-kort og Linux må du dermed bruke Catalyst 9.3 eller bruke Linux-folkets egne drivere for skjermkort som ikke lenger støttes av ATI.

Kilde:
Phoronix

Stikkord: amd, ati, drivere, hd, linux, Maskinvare, skjermkort