Hopp til navigasjon Hopp til innhold
Den første betaversjonen av IE8 er naturlig nok ikke feilfri. (Ill.: Mirosoft)

IE8 blokkerer Windows Update

Kjempebug i beta 1-versjonen.

Om du installerer beta 1-versjonen av Microsofts nye nettleder Internet Explorer 8, kan du få en ubehagelig overraskelse.

Møtt med feilmelding

Nettleseren blokkerer nemlig for oppdateringen i Windows Vista. Om du prøver å gå inn på Microsofts nettsted for oppdateringer, blir du møtt med følgende:

To use this site, you must be running Microsoft Internet Explorer 5 or later.

Må kjøre som IE7

For å få oppdateringene må du stille inn IE8 slik at den oppfører seg som versjon 7 – den versjonen av Internet Explorer som de fleste bruker nå.

Men trøbbelet stopper ikke med dette. Microsoft skryter av at IE8 er den mest kompatible nettleseren så langt. Men faktum er at betatestere i mange tilfelle har opplevd feilmeldinger på mange nettsteder.

Glem Facebook og Gmail…

Blant nettstedene som ikke fungerer er Gmail, Facebook og – utrolig nok – Microsofts egen Windows Live Mail.

Det er likevel viktig å huske på at dette er den første generasjonen med prøveversjoner av IE8. Og at Microsoft garantert vil rette opp feilene før neste versjon blir sluppet.

Kilde:
PCWorld.com

Stikkord: beta, explorer, facebook, ie8, internet, internet explorer, Microsoft, windows, windows vista