Hopp til navigasjon Hopp til innhold

Sikkerhetsfeil i Opera

Det er ikke bare Internet Explorer som «lekker». I Opera-versjoner eldre enn 7.21 er det oppdaget et hull.

Opera7
Hullet kan sette hackere i stand til å kjøre fiendtlig kode på PC-en din. Selskapet Astake har sendt ut en advarsel mot hullet, som de har avdekket i versjon 7.11 og 7.20.

Oppgrader til 7.21!

Oppgradering til versjon 7.21 anbefales derfor på det sterkeste. Denne finner du på Opera.com. Dessverre er dette bare en engelsk versjon foreløpig. Den siste norske versjonen er 7.11 – som altså inneholder hullet.

Det går imidlertid an å legge en norsk språkpakke inn i 7.21.

Stikkord: internett, programvare, virus