ios148
Oppdater iOS 14.8 for å sikre mot farlige angrep.

Annonse


Apple måtte plutselig krise-oppdatere iPhone og Mac

Apple måtte, rett før iPhone-avsløringene i morgen, haste-oppdatere iOS til 14.8, watchOS 7.6.2, iPadOS 14.8 og macOS Big Sur 11.6.

Nå må du oppdatere det som er, bortsett fra Apple Watch

Årsaken er at samtlige OS er utsatt for angrep grunnet CoreGraphics og WebKit.

Den førstnevnte feilen ble oppdaget av The Citizen Lab i august (NSO Group-saken) da det ble funnet ut at iPhone kunne angripes uten at offeret måtte klikke på noe.

CoreGraphics-feilen går ut på at PDF-dokumenter kan modifiseres for å starte farlig tredjepartskode. “Apple er klar over en rapport om at denne feilen kan ha blitt misbrukt.”

WebKit er jo motoren til Safari, så da er det klart at hackerne kunne skape nett-kode som igjen kunne infisere iPhone og iPad.

Annonse


Annonse


Annonse


Annonse