Hopp til navigasjon Hopp til innhold

Er maskinen din kompatibel med macOS 10.15 Catalina?

Ta en titt her for å finne ut.

Når Apple i disse tider skyver ut macOS Cataline (10.15) så kan du se frem til at Mac-enheten din blir mer kapabel på flere måter.

Har du ny nok Mac?

Blant annet skal du med Sidecar-funksjonen kunne bruke iPad-enheten din som en ekstern skjerm, og du regne med at flere iPhone- og iPad-applikasjoner blir å finne på Mac App Store ettersom omgjøringen av applikasjonene heretter krever veldig få endringer i kodene.

Men alt dette bør du bry deg fint lite om dersom du ikke har en Mac-enhet som er kompatibel med det den oppdaterte programvaren. De gode nyhetene er at Apple strekker seg ganske langt tilbake i Mac-generasjoner, slik at du trenger ikke å bekymre deg med mindre du har en svært gammel versjon.

I oversikten under ser du en komplett illustrasjon over enhetene som støttes:

macOS 10.15 Catalina

Disse er følgende:

  • MacBook 2015 and later
  • MacBook Air 2012 and later
  • MacBook Pro 2012 and later
  • Mac mini 2012 and later
  • iMac 2012 and later
  • iMac Pro 2017 and later
  • Mac Pro 2013 and later

Naturligvis bør du vurdere å investere i noe nyere dersom du vil oppleve programvarens fulle potensial.

Den offisielle lanseringsdatoen for Catalina er ikke avslørt av Apple enda. Ryktene holdt lenge fast ved fredag forrige uke etter en lekkasje på den danske Apple-nettsiden, men den gang ei. Vi håper på lansering denne uken.

LES OGSÅ:

Kilde:
Wccftech

Stikkord: catalina, mac, macos