Hopp til navigasjon Hopp til innhold
Denne programvaren bør du ha nyeste versjon av. (Ill.: Dell )

Du bør oppdatere denne programvaren med en gang

Dell-programvare utgjør en risiko.

Eier du en Dell-PC bør du oppdatere programvaren SupportAssist med en gang. Det er nemlig funnet en sårbarhet i denne programvaren, som kommer forhåndsinstallert på de fleste PC-er fra Dell.

Varslet Dell i fjor

Sårbarheten gjør det potensielt mulig for en hacker å installere malware på maskinen din.

Det var Bill Demirkapi som oppdaget sårbarheten, som dog krever noen spesifikke premisser for å utnyttes: for det første må du og hackeren være på samme lokale nettverk – og i tillegg må du åpnet en nettside som hackeren har kontroll over.

Denne versjonen er trygg

Demirkapi oppdaget sikkerhetshullet i oktober i fjor, og Dell tok tak i problemet tidligere i år. Har du en Dell-PC og kjører Windows på den bør du sjekke hvilken versjon av SupportAssist du har installert.

For å være på den sikre siden må du ha 3.2.0.90-versjonen eller den nyeste 3.2.1-versjonen.

Kilde:
Zdnet

Stikkord: dell, programvare, sikkerhet, SupportAssist