Hopp til navigasjon Hopp til innhold
Apple har for lengst sluttet å utvikle Aperture, og fra og med versjoner etter macOS 10.14, vil det ikke fungere. (Ill.: Apple)

Apples bilde-app vil ikke fungere på neste macOS

Brukte du Aperture bør du lese dette.

Nye macOS-versjoner etter Mojave (10.14) vil ikke kunne kjøre Aperture.

Fases ut for godt

Apple avsluttet utviklingen av programmet tilbake i 2014, så dette kommer i grunn ikke som noen overraskelse. Etter at deres egen Photos-app, som har et enkelt utvalg funksjoner, ble lansert i 2015 luket også selskapet bort Aperture fra Mac App Store.

Merk deg dette: som følge av overgangen til 64-bit, er det ikke alle mediefiler som ble laget med eldre formater, som er kompatible med nye versjoner av macOS. Mer informasjon om dette hos Apple: iMovie libraries  og Final Cut Pro X og Motion-prosjekter.

 

 

Kilde:
Apple

Stikkord: apperture, Apple, mac