Hopp til navigasjon Hopp til innhold
Snart er WoW og Windows XP en dårlig kombinasjon, (Ill.: Blizzard)

Snart må du oppgradere Windows for å spille World of Warcraft

Spill: Blizzard kutter støtten for to OS-versjoner.

Blizzard Entertainment slår følge med en rekke andre selskaper når de senere i år terminerer spillstøtten for Windows XP og Vista.

Over og ut
Nyheten ble annonsert på spillgigantens nettforum og innebærer at spill som Diablo III, World of Warcraft, Hearthstone, StarCraft II og Heroes of the Storm ikke lenger blir støttet på Microsofts eldre operativsystemer.

Dette kommer nok ikke som en overraskelse da Microsoft kuttet hovedstøtten for XP og Vista i henholdsvis 2009 og 2012. Førstnevnte er ikke blitt oppdatert siden april i 2014.

«Ettersom disse eldre operativsystemene ikke lenger er støttet, vil ikke spillene kjøre på dem. Derfor oppfordrer vi spillere som fortsatt bruker eldre OS om å oppgradere til en nyere versjon. Vi kommer til å rulle ut denne endringen i intervaller og kommer med ytterligere informasjon for hvert spill når det nærmer seg», forklarer Blizzard på forumet.

Bruker du Windows XP og Vista sammen med noen av de nevnte Blizzard-spillene?

 

Kilde:
IBT

Stikkord: blizzard, Spill, windows