Hopp til navigasjon Hopp til innhold
De som sitter med gamle eksterne harddisker eller optiske lesere/brennere kan få trøbbel når de oppgraderer til OX X 10.6.

Firewire-problem i Snow Leopard

Takler ikke 400-standarden.

Sitter du på en gammel harddisk eller en eldre ekstern CD/DVD-brenner med FireWire-kobling, kan du få alvorlige problemer med Apples nye operativsystem Snow Leopard (OS X 10.6).

Ikke alene

Det har vi selv fått erfare. Hjemme har vi to gamle LaCie-brennere. En ren CD-brenner fra 1990-tallet, og en noe nyere DVD-brenner. Ingen av dem virket lenger da vi oppgraderte fra Leopard til Snow Leopard på en ca. ett år gammel iMac.

Stasjonene kom ikke opp på skrivebordet, men ble gjenkjent i den innebygde diskverktøyapplikasjonen i OS X 10.6. Vi fikk imidlertid verken lest eller brent plater lenger.

En kjapp kikk på nettet viser at vi slett ikke er alene. Flere klager over det samme, og det ser ikke ut til at det finnes noen god løsning pr. idag.

– Har kuttet ut Firewire 400

Chris Schram på forumet soft32.com fikk følgende svar fra Apple support:

Apple har sluttet å støtte Firewire 400 med Snow Leopard. Problemet vil ikke bli fikset.

…men harddisken virker jo!

Dette er trolig en «sannhet» med store modifikasjoner. Vi kunne selv konstatere – som Chris – at våre harddisker med FireWire 400 fortsatt virker. Og Apple nevner ikke ett eneste sted at de har kuttet ut FireWire 400 for godt til fordel for den nye 800-standarden.

Apple har riktig nok kuttet ut FireWire på flere av sine nyere maskiner, og mye tyder på at de i likhet med PC-bransjen for øvrig vil gå helt over til USB.

Forslag til løsning

Likevel pleier de jo å si fra når de gjør noe som gjør utstyr til tusenvis av kroner ubrukelig over natta. Om det virkelig er slik at støtten for FireWire 400 er tatt bort, gjelder det blant annet en stor mengde profesjonelt lydutstyr. Noe som igjen betyr at disse brukerne må beholde sitt gamle utstyr, og ikke oppgradere OS X.

Det finnes flere forslag til løsninger der ute. For eksempel å ta en kaldstart og installere firmware på kytt. Eller å kopiere sen såkalte kex-filen fra 10.5 over i 10.6-oppsettet.

Vi har ikke greid å få dette til å fungere, og avventer en oppdatering fra Apple – uansett hva supportmedarbeiderne deres måtte si…

Stikkord: os x