Hopp til navigasjon Hopp til innhold
iStock_000003413901XSmall (Ill.: iStockphoto)

Alvorlig sikkerhetsbrist i Chrome

Gammel feil ikke fikset.

Det er oppdaget en alvorlig sikkerhetsbrist i Chrome Beta kun to dager etter lanseringen.

Java og Webkit

Hullet er ikke rettet fordi Google har brukt en eldre versjon av Webkit enn hva Apple bruker til sin nettleser Safari. Safari-brukere er dermed sikret.

Hackerne kan legge ut en skadelig kjørbar fil på nett.

Krever Java

Brukeren må klikke for å laste ned filen, men resten går av seg selv og den skadelige koden installerer seg automatisk. Feilen brukes sammen med Webit og krever Java.

For dere som ikke har Java er det dermed ingen fare.

Kilde:
Ghacks.net

Stikkord: Apple, beta, chrome, Google, nettleser