Hopp til navigasjon Hopp til innhold
x-fi

Endelig X-Fi i Linux

Mangler støtte for 32-bit.

Linux-brukere med SoundBlaster X-Fi-kort har til nå ikke hatt fått brukt lydkortet.

Kun 64-Bit

X-Fi-kortene ble lansert i august 2005, men ikke før nå har det kommet drivere til Linux. Problemet for mange er driverne kun finnes til 64-bits systemer. Det skaper stor frustrasjon for alle x32-brukere, som utgjør den største brukermassen.

Creative har også problemer med å få kortene til å fungere under Windows Vista x64 maskiner med mer enn 4Gb-minne. Selskapet har også fått kritikk for å ta betalt for Vista-støtte.

Gentoo har en egen tråd om emnet her. Problemene diskuteres også heftig på Creatives forum her.

Stikkord: creative, windows vista