Annonse


Sikkerhetsbrist i Java

Sikkerhetshullet i Java gjelder Java Runtime Environment versjon 1.1 og 1.2 for Linux, Windows og Suns eget operativsystem Solaris, melder Idg.net. Problemet kan også gjelde versjonene 1.1.6 og 1.1.7B av Java Developer Kit.

Sun opplyser at de ikke kjenner til at hullet har noen betydning for Internet Explorer eller Netscape Navigator.

Problemet vil kun ha noen betydning for brukere som har aktivert Java-funksjonene i sine operativsystemer.

Feilen er imidlertid rettet opp i Suns nye Java 2-plattform, opplyser selskapet. Brukere oppfordres derfor til å oppgradere til nye utgaver av Java Runtime Environment og Java Developer Kit.

Annonse


Annonse


Annonse


Annonse


Annonse